Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Delay in export to video

Discussion in 'Logic 9' started by TmHuud, Jul 4, 2011.

  1. TmHuud

    TmHuud Member

    Has anyone experienced a delay in the audio 'Export to Video' procedure?

    When I open a 64 bit song in 32 bit mode to Export Audio to Video, (sometimes) not always and usually only on short (minute or less clips) the audio is not in synch with the created QT movie file. I think I have it figured out as the delay amount (3 seconds) so I plan for that but it sure would be nice if it would just 'be in synch' on it's own.
  3. georgelegeriii

    georgelegeriii Senior member

    Hey Terry, might it have something to do with Logic's delay compensation? I'd futz around with that for a bit. see if any other settings change than the ones it has now.

    And No, the guys who I work with have not experienced this... mind you, the procedure they are using is to bounce to disc and import in 64 bit Logic, save the session file, then open the file in 32 bit Logic and only use the new bounced file as the source (solo the new audio track with the bounce in it)... Seems to work pretty good.
  4. jlproductions

    jlproductions Member

    I have had this problem and it usually has to do (when it is of this magnitude it is not the delay compensation thing) with the sync start of video to music. Is the track starting before the picture starts? Unfortunately I can't remember which way the problem occurs but make sure you are not trying to bounce to pix before the start of pix. Your bounce cycle locator should be at picture start. If the first frame is black it can be confusing where the quicktime start is. sorry to be vague.

Share This Page