1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Delay with Samson CO3U USB microphone on Logic Pro 8

Discussion in 'Logic 8' started by CROWN, May 4, 2010.

  1. CROWN

    CROWN New Member

    Hi can you please help? I am having a problem with my microphone having a delay when recording vocals. It's the Samson CO3U Usb microphone and I've managed to get it working but I'm having a problem with the mic delaying when im recording vocals. I'm using Logic Pro 8 and don't understand why this is happening. Can anybody please help? :(
     
  2.  
  3. Markdvc

    Markdvc Administrator Staff Member

    THis probably means that you need to adjust the I/O Buffer setting.

    Go to Logic -> Preferences -> Audio

    - then try a lower setting, start off with perhaps 128.

    kind regards

    Mark
     
  4. CROWN

    CROWN New Member

    Ok thanks Mark, I will try that and see where I get with that. Do I tick Safety Buffer?? And also do I set the recording delay to Zero on the audio page?

    Thanks
     
  5. Markdvc

    Markdvc Administrator Staff Member

    Leave it unticked - it actually raises the Buffer, increasing latency, and is no longer present in Logic 9.

    kind regards

    Mark
     
  6. CROWN

    CROWN New Member

    Ok thanks. Will try that once I get home
     
  7. CROWN

    CROWN New Member

    No luck

    Hi. I tried what you said last night but it still didn't work. It seems to work for a few minutes then the delay starts again. Any other suggestions? Is this a common problem with usb microphones?

    Thanks
     
  8. Eli

    Eli Senior member

    Are you maybe putting some latency inducing plugins in your signal chain somewhere "after a few minutes" once you have a track or two down? If so, check where they are in your signal pathway and set your latency compensation accordingly. This may or may not be the source of the problem.
     

Share This Page