Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Delays & Reverbs dropping out.

Discussion in 'Logic 8' started by PAUL K-KLASS, Mar 17, 2010.

  1. PAUL K-KLASS

    PAUL K-KLASS New Member

    We are running Logic Version 8 with generally speaking no real problems until now. Each time we try to put either a tape delay or long reverb onto a audio piece the delay/reverb will drop out after half a bar then run silent for a bar then pick the delay/reverb back up...the problem still remains when the audio pieces are bounced offline.
    It seems that when you have a loop point in place then the delay/reverb will actually play the 2nd time around and onwards, but the fault always occurs the first time around!
    We have tried all the usual altering buffer size, clearing space on the external audio hard drive and the internal MacHD and also drawing automation markers in before,during and after the audio piece but to no avail.
    The problem is not just centred on the window we are working on but appears to be occuring on any new arrange window we create.
    if anyone can help we will be very grateful
     
  2.  
  3. Markdvc

    Markdvc Administrator Staff Member

    Welcome to the LUG.

    In order to be able to give some quailified help, we really need to know some details of your system, you can find a list of useful information here:

    http://www.logic-users-group.com/forums/showthread.php?t=110

    Is the reverb concerned a logic reverb, or an AU?

    kind regards

    Mark
     
  4. def_26x

    def_26x New Member

    I am having the same problem! Do you think it is a problem down to what type of system you have? It is really infuriating! I cant find a solution whatsoever :(

    Thanks,
    ivan
     
  5. Peter Ostry

    Peter Ostry Administrator Staff Member

    1) Open the system performance meter in Logic. Does it go fully up when the sound drops out?

    2) Where is the system performance meter when you disable this plugin, is it still high?

    3) Please tell us the names/manufacturers of the plugins you find problematic.
     

Share This Page