1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 deleting effects in mixer

Discussion in 'Logic 9' started by dirge99, Jan 25, 2011.

  1. dirge99

    dirge99 New Member

    Hey there. Wondering if anyone has the answer to my problem of deleting effects from either the insert or send slots. I've done what the manual says and a tutorial video as well and I can't remove any effects from either slots. Am I doing something wrong? Have I not set up things properly in the preferences? Please help. Thanks in advance!
    Mark
     
  2.  
  3. Peter Ostry

    Peter Ostry Administrator Staff Member

    Select "No Plugin" in the inserts menu:

    [​IMG]


    Similar for sends: Select "No Send" in the send menu.
     
  4. dirge99

    dirge99 New Member

    I wish I had that option Peter. For some reason, I tap, I click, but nothing happens. No menu or anything. If I right click, it gives me options for viewing the different aspects of the mixer. If I double click, it just opens the particular effect, of course. As I said, I've looked at the manual/help, I've watched video tutorials, etc., and they all say to do exactly like you say. Which would be great if it worked for me but for some reason, it just doesn't give me the option. Am I missing something in the preferences or something?
     
  5. zerobeat

    zerobeat Senior member

    Long-click on the insert slot to re-open the plugin menu. Choose "no plugin"
     
  6. dirge99

    dirge99 New Member

    That's it! That's the one. Thanks zerobeat. I rarely use the click part of my track pad. I'm so used to just tapping. Thanks again!
     

Share This Page