Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Digi003 rack+ and logic pro 9 midi problems running on mountain lion

Discussion in 'Logic 9' started by jrubbernek, Oct 7, 2013.

  1. jrubbernek

    jrubbernek New Member

    I have installed logic pro 9 on my my new Macbook pro laptop OS 10.8.5. I use digi003 rack for my interface. I already installed the latest Midi driver and core audio. its version 9 if I am not mistaken.

    here's the list of things I have installed:
    -002_and_003_Driver_10_3_3_Installer_78629
    -DigiDioMidiDriver_v90_Fix_70303
    -MIDI_IO_Driver_v90_69602

    I also have a korg keyboard connected to the digi003 midi in. (this is my usual set up when I work on my Mac Pro tower which has a snow leopard OS ) with no problem at all.

    Logic works fine on my Macbook pro. The only problem I am experiencing now is that whenever I play my korg keyboard, logic is not reading it, or it's not receiving any midi signal (you can see this in the midi activity indicator at the transport bar). But I can see the MIDI in blinking on my digi003 rack+.

    Is there a way to solve or fix this?

    Thanks
     
  2.  
  3. jrubbernek

    jrubbernek New Member

    anyone??
     
  4. pfloyd714714

    pfloyd714714 Senior member

    Have you checked the Audio Midi Setup utility to ensure that the keyboard and interface are communicating correctly?

    Jim
     

Share This Page