1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Disk Too Slow, HELP!!

Discussion in 'Logic 8' started by glanz, Mar 16, 2009.

  1. glanz

    glanz New Member

    I've been using Logic Ex 8 for awhile and have never had any problems until now. Whenever a track is armed and I try to playback or record I get a system overload/disk too slow message regardless of how many tracks I have in the project whether they be audio or midi. Please Help!
     
  2.  
  3. BKmusic

    BKmusic New Member

    What are your HD and CPU meters looking like in the transport bar? Have you tried freezing tracks? And how much GB is left on your HD..?
     
  4. glanz

    glanz New Member

    Both meters seem to jump erratically. I froze all of the tracks and that didn't help. I have around 40GB left and 2GB of RAM. I'm no longer getting the Disk Too Slow error, just System Overload. For awhile they were taking turns.
     
  5. FatRubberDuckey

    FatRubberDuckey New Member

    try changing to a larger buffer size (1024 samples)
     
  6. Orren Merton

    Orren Merton Logic Samurai / Administrator Staff Member

    Make sure that in Preferences > Audio > Drivers that you do not have the "I/O Safety Buffer" checked. That preference can actually make things worse.

    There is an article explaining why right here on this site, an excerpt from my recent book Logic Pro 8 Power:
    http://www.logic-users-group.com/safety_buffer.html

    Orren
     
  7. BKmusic

    BKmusic New Member

    Hmm..
    Try starting a new project and tell me if the same behavior occurs..
     
  8. Eli

    Eli Senior member

    Do you by any chance have any MP3 files used in the project? I've seen this eat up more than a fair share of CPU cycles at times.
     
  9. Markdvc

    Markdvc Administrator Staff Member

    Would you mind going into some more detail about your system? I have prepared a list of information, which is really necessary to provide when describing problems. It is to be found in the forum rules, just go here:

    http://www.logic-users-group.com/index.php?q=forum-rules-terms-of-use.html


    thanks and regards

    Mark
     
  10. glanz

    glanz New Member

    Thanks for all of the posts. I re-installed Logic and the problem has stopped. Perhaps something in preferences got screwed up, I don't know.

    Thanks for the help,
    Greg
     
  11. Sorry for the late reply, but I found this to be worth replying.
    When dealing with MP3s "straight", rather than converting them to AIF/WAV first, CPU useage is indeeed way higher than normal. On my Macbook, it's only useable when dealing with very little amounts of audio takes and effects. So, if that was the case, I would instantly convert the files to some non compressed audio data.
    Really, pretty much the same as with video files. One may think that pure DV data would clog up the computer quite a bit, but it's in fact the compressed formats which do (due to the codec having to process all the time in the background).

    - Sascha
     

Share This Page