1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Ear bleeding distortion recorded with Logic and Duet

Discussion in 'Logic 9' started by gtodd876, Jan 30, 2010.

  1. gtodd876

    gtodd876 Member

    I'm a new logic user recording with a Duet onto a Macbook white (early 2009) with 4 gigs of ram and a 500g hard drive 7200 rpm. I'm working on a project with pianoteq track (frozen to save on the cpu) , a vocal audio track, and I'm adding bass tracks to it. I'm trying to record in cycle mode to get takes down and then choose the best take later.

    I just finished recording one take and I got an error message that popped as I hit the space bar to stop recording. SOmething about a write error. My file reocrd fine... except at the end there is a beat of peaked out full al distortion that about made my ears bleed. That's not cool!

    Is this a normal bug with logic? Anybody else experience this? Any tips on how to avoid it. I have a low track count I'm dealing with.... how could my system be maxed out. The cpu and hard drive meters aren't showing any stress at all. I'm using logic 9.1 in 32 bit mode on OSX 10.5.8

    I have attached a screen shot so you can see at the end of the audio file its just maxed out noise.

    Thanks in advance for any advice. I'll guess I'll cautiously get back to recording after my ears stop ringing.


    Attached Files:

  3. chrisb

    chrisb New Member

    Do you record to an external harddrive?
  4. gtodd876

    gtodd876 Member

    No just the internal 500g @ 7200rpm

    I have all the ports taken on my macbook.

    Firewire -> Duet
    USB -> ilok
    USB ->fcb1010 (not plugged in at the moment)
    mini dvi -> external monitor
  5. Howard W

    Howard W Member

  6. gtodd876

    gtodd876 Member

    Thank you Howard.

    I added my report to that thread and sent a bug report to Apple as well. I really hope this is something that will be fixed and does not happen to me again. I learned Logic in hopes to avoid bugs I was encountering with Ableton Live. Live's bugs were extremely frustrating but at least they didn't cause me hearing damage.
  7. jonperl

    jonperl Member

    I too have experienced this with an Apogee Ensemble when doing frequent overdubs and punch-in. Maybe once per session, overdubbing voice-overs all day. Very frustrating. But it seems to be accompanied by an error message in recent Logic versions, though I can't recall what that was. Maybe something about "end-of-file" ...
  8. HKC

    HKC Senior member

    Hmm the white noise thread ends kind of hopeful. Has the problem gone with version 9.1......anyone
  9. HKC

    HKC Senior member

    Oh no I can see that there are still problems, sorry I didn't see there were threads over 10.
    Anyway I only get it when I put pressure on my machine. I have multitracked 16 tracks at once for maybe 10 hours or so spread across two days recording the old fashioned way where I make a pre rec headphone mix and record with a 512 buffer range with no plugins except for one platinum reverb, and there has been no issues at all.
    Of course this is only possible because I have an analogue mixer complex enough to do that kind of session so it's not a solution but it does indicate that soundcard and proccessor speed matters.
    Maybe we should make some kind of thread where people who has had this problem describes their setup and another thread for people who doesn't experience it. It would be interesting to see if it's related to certain hardware or maybe certain plugins. Many of us who have been on Logic Forum forever have similar plugins because of the groupbuys back in the day so maybe it only occurs when a certain plugin is used, I don't know.
    On the other hand if everybody has this problem then it will have to be solved by Apple ASAP but otherwise I can see why it's hard to fix and we could maybe chip in.
  10. daveyboy

    daveyboy Senior member

    Just wanted to add that I too get this error. At this point I don't even bother playing back the take as I know it's f'd up so I just undo and move on. The one thing worse then this is when you're tracking a client and you get the "white noise of death" while actually recording. I can safely say that's the worst as it's unpredictable and can really hurt someone. To me that happens when punching in and recording at a buffer of 64. At this point I stay at 128. No one complains and I don't ask if there's any problem so it's all good.

Share This Page