Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic TDM error(-10800)

Discussion in 'Logic TDM' started by weighmouth, Apr 6, 2009.

  1. weighmouth

    weighmouth New Member

    I'm getting the following error when I open Logic Pro 8.0. "Direct TDM ESB plug-in not found (-10800)" When I look in my Digidesign Plug-ins folder I see both ESB Tdm.dpma and EXS24 TDM.dpma.
    Needless to say I can't use TDM as an Audio preference. What have I screwed up?
     
  2.  
  3. sonnykeyes

    sonnykeyes Senior member

    Now, I could be totally off-base here, but it was my understanding that the old Direct TDM plugs were a creation of Emagic to allow bridging to Pro Tools, and they haven't worked for many versions since Apple took over. As I understand it, having Logic address the TDM hardware directly means that you lose access to all the soft instruments and effects built into Logic, so it may make more sense for you to use Core Audio instead. If you didn't want to use the soft instruments in Logic, maybe TDM will work with those plugs safely hidden in the Unused Plug-Ins folder..?
     
  4. weighmouth

    weighmouth New Member

    thanks

    Thanks so much for the reply. Actually I went back to my Logic installation disks and reinstalled the Plug In and was able to use TDM. It does still exist, fortunately. The Logic Audio Prefs have always been a mystery to me, hwever.
    C
     
  5. weighmouth

    weighmouth New Member

    A further Note

    This problem began when I tried to run SD2(with the new Play v 1.02). An interesting sidelight. Although I was able to get TDM as an audio choice loaded, when it was there, Logic kept giving "Error while trying to synchronize audio and midi" Bottom line, I think you are right. Logic is happier with AU for some reason.
    C
     

Share This Page