1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 'Export all tracks as audio files' results in timing/latency errors. Help!

Discussion in 'Logic 9' started by www.ShaMANoiD.com, Jun 10, 2010.

  1. www.ShaMANoiD.com

    www.ShaMANoiD.com New Member

    I have session in 9.1.1 and export all tracks as .wav.
    Mostly it goes ok, but when I import all the tracks back into Logic or PT, some of the tracks with plugins (mostly the NI and other third party) have a slight delay, enough to destroy the resulting mix.
    I have to go back in and slighly re align everything, like its bouncing with latency issues.
    Has anyone else had these problems and what is the fix?
    Thanks,
     
  2.  
  3. Eli

    Eli Senior member

    How do you have your plug in latency/delay compensation set in the audio preferences? Try setting to "all" and see if that makes a difference.
     
  4. www.ShaMANoiD.com

    www.ShaMANoiD.com New Member

    Thanks for your concern and time to reply. I did have the plug-in latency compensation set to "all".
    I bounced it two times with latency issues resulting. Then tried the option "audio and software tracks" again not good.
    However since I found the fix, which is actually the opposite to what you would expect!
    Setting the plug-in latency compensation to "off" fixed the problem.
    Kind of weird, surprised nobody else has reported the problem. Or maybe toggling with this preference fixed it.
    However I have learned that the latency correction in logic works by DELAYING all the tracks, instruments, channels etc etc to put them in sync, rather than how you would think it would deal with latency by pre-processing the audio and playing it in time.
    Thanks for your input.
    www.ShaMANoiD.com
     

Share This Page