1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 export audio,, audio less quality + distortion :(

Discussion in 'Logic 8' started by bobaphat, Mar 27, 2009.

  1. bobaphat

    bobaphat New Member

    Hi guys,

    I've been having some troubles with getting good mixes lately so i started to look for week spots in my signal chain. Recently i've found out that much of the problems occur due to the "export audio" function!!!

    1- Exporting an instrument channel causes disorted/clipped aiff files, with clean channel settings <0 and without inserts and sends.

    2 Exported audio files sound way muddier en less detailed than the original source file!

    Please try this at home, export an instrument channel of some plugin / softsynth (with a clean channel strip) and a to b it with the exported audio file.
     
  2.  
  3. Markdvc

    Markdvc Administrator Staff Member

    How is the master channel strip set? I don't mean the output 1-2, rather the master which controls the level of all outputs. The most common cause of clipped Mix Files is not noticing that the master is set above Zero. THis master can also be adjusted from the transport - perhaps you inadvertently moved it there?

    I never had any such problems. I strongly suspect that the distortion is caused by something you have done wrong in your signal path.

    kind regards

    Mark
     
  4. bobaphat

    bobaphat New Member

    I'm sorry,, but that doesn't work. Nor the individual channel strip setting, the main out (1-2 main etc) or the master output level, effect the levels of the exported audio file.

    Bouncing is something different from the export audio function. The export audio function, saves audio files of the individual tracks.


    greetings
     
  5. Peter Ostry

    Peter Ostry Administrator Staff Member

    Not confirmed.

    Here is my test:

    1. Fresh Logic project.
    2. One instrument track with some notes, max. output –0.2 dB.
    3. File -> Export -> Track as audio file.
    4. Put the audio file on an audio track.
    5. Inverted the phase on the audio track.
    [​IMG]

    Result: Perfect silence. The exported file and the output of the instrument track are identical.

    As Mark said, there must be something else going on.
     
  6. wildstratoz

    wildstratoz New Member

    Just to confirm.
    I did Peter's test as well and the result is the same. No problem in both 24 bit aiff or wave for 44.1 to 96 kHz sampling rates, all works out just fine.

    Have you checked how your core(s) & HD performance during the export?
     
  7. bobaphat

    bobaphat New Member

    Great idea these tests, it's so clarifying,,, thanx for the intelligent approach!
    I've done peter's test here aswell and it came up clean.
    Maybe it's more a pc based problem, or maybe the external plugins (non logic stock plugs) which are causing distortion.
    Anyone got an idea on this??


    To sum it up:
    Export audio doesn't result in any difference in audio performance as opposed to the original source file (instrument channel incl channel strip settings)?
     
  8. EricBradley

    EricBradley New Member

    Remember that the export function in logic is pre-fader and pre-pan.
    If your signal is too hot before the channel strip fader your file will be clipping.
     
  9. Peter Ostry

    Peter Ostry Administrator Staff Member

    Ah, this was a good one. You get a cookie! :thmbup:
    And it might be the explanation for the reported problem.

    So the better way in Logic 8 is to record to an audio track via a bus instead of exporting.
     

Share This Page