1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 "Export Audio File" results in MONO...

Discussion in 'Logic 9' started by mjh45, Aug 19, 2010.

  1. mjh45

    mjh45 New Member

    Howdy folks!
    Has this ever happened to you:

    I mix stems through my Metric Halo 2882's Mixer console and send the 2 mix back to Logic to capture my stereo mix.
    From there I right click and choose "export as audio file" and I usually choose 24 bit Wav, this then exports the file to the bounce folder.
    Very straightforward except every now again the export file turns up as mono!
    No rhyme or reason. ????
    Anyone else experiencing this? Thanks

    MJH45
    Logic 9.1.1 (32bit mode), iMac 24" 2.33GHZ Intel Core 2 Duo, 2gig RAM
    OSX 10.6.4
    Metric Halo 2882 2d expanded
     
  2.  
  3. orcasound

    orcasound Member

    Export as audio file - mono

    Yes ... Actually this happens to me quite a bit.
    Interesting that I too send stems out in a similar way- though I go to a dangerous 2bus summing box... Into a tk audio bc-1 and then back into logic via my apogee.... When I am bringing the mix back in, I most always have input monitoring enabled.
    So I have thought perhaps it assomething to do with leaving the input enabled during the export...
    I pistes this question months ago .. But no one understood what I was trying to say.
    Not sure if the input monitor being enabled is the culprit .. Maybe it's like a placebo effect... And it makes me feel better switching that off ... Then reexportig and having it work.
     
  4. jonperl

    jonperl Member

    Is the Aux you are returning on set to mono or stereo format? (One or two circles?)
     

Share This Page