Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Exporting audio to movie without the original soundtrack

Discussion in 'Logic 8' started by pv_joker, Oct 27, 2009.

  1. pv_joker

    pv_joker Member

    I've been working on an audio for multimedia project in Logic Pro 8 for a week or so. I've managed to import a video clip with the soundtrack which I kept on a track for reference purposes.

    After laying down some audio and midi I tried exporting the audio with the video (using the export audio to movie command) and the end result was a file with my work and the original soundtrack.

    The soundtrack was muted while bouncing and even when the audio has been removed from the arrange page it still bounces down to the video along with my audio.

    I thought of saving the soundtrack as an audio file and then importing the video again with the soundtrack removed, but this just seems so inelegant. Is there an easier way to strip audio from a video from within Logic so that it doesn't bounce down with the other audio? Any suggestions please let me know.

    Cheers
     
  2.  
  3. Eli

    Eli Senior member

    All you need to do is make sure to deselect the source audio tracks in the final dialog box you are presented with when exporting audio to a QT movie. It has nothing to do with wether or not you have the source audio in the Arrange Window.
     
  4. pv_joker

    pv_joker Member

    Thanks, I knew I'd be missing something obvious.
     
  5. wonshu

    wonshu New Member

    Sometimes it depends on the video format your given.

    It happened to me that the final dialog didn't show up and then I ended up with two dialog tracks.

    Opening the video in QuickTime to see what's going on will help.

    Best
    Hans
     
  6. sonnykeyes

    sonnykeyes Senior member

    If you're using an mpeg file instead of mov for your video, you won't have the option of muting the original audio, as it's all mixed together ("Muxed" they call it) in the file. You would have to convert to mov using Quicktime Pro first and use that for your Bounce source.
     
  7. pv_joker

    pv_joker Member

    Cheers Hans, I will try Quicktime.
     
  8. pv_joker

    pv_joker Member

    Muxed ay, that's some quality terminology. :thmbup: Thanks Sonny, very helpful indeed, I'll be sure and use movs from now on.
     
  9. ranobs13

    ranobs13 New Member

    Hi guys,

    It's been long time since you first posted this but I have the same problem at the moment and I cannot find a solution. I went to video preferences and mute the audio from the video and still when I'm exporting it adding my audio, it's keeping the old one and it's a huge mess. The problem is that I cannot find anywhere how to deselect the source audio tracks (Eli's suggestion) cause when I'm exporting it doesn't give me this option.

    I'd appreciate your help.

    Cheers
     
  10. pv_joker

    pv_joker Member

    Hi ranobs13

    Yes, it has been a while but I think I can still remember the problem that I was having. As I was using an mpeg file (rather than a mov) the original audio was 'muxed' (kind of mixed in) with video so it is impossible to split them. What you will need to do is use Quicktime to convert your mpeg into a mov and then when you bounce the video with your sound you should have the option to bounce with the original audio or not.

    I hope this helps.
     
  11. ranobs13

    ranobs13 New Member

    Hi pv_joker,

    I'm using a mov file (not mpeg) and still when I export it doesn't give me the option to choose between keeping or not the original audio of the movie. The only solution I found is to use iMovie to extract the original audio but it takes a lot of my time and the quality of the film is not as good as it was.
     
  12. pv_joker

    pv_joker Member

    Ok, I've attached a jpeg of the screen where you need to de-select the original audio while exporting audio to video. When you see this dialogue box you need to click in the background to de-select the original audio track.

    If this doesn't help then I'm afraid I'm out of ideas.
     

    Attached Files:

  13. ranobs13

    ranobs13 New Member

    Hey, that was all..!! So simple and I didn't understand it from the beginning. Thanks a lot. Really. You cannot imagine how much time I lost. Thanks again!! :)
     
  14. pv_joker

    pv_joker Member

    That's cool, you're welcome, I'm glad that sorted it. To be perfectly honest, as it's not a particularly obvious dialogue box, I wasted quite a bit of time on this before I discovered what I was doing wrong too. :)
     

Share This Page