Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 EXS 24 factory wavs disappearing/not functioning

Discussion in 'Logic 9' started by Northside313, Apr 17, 2013.

  1. Northside313

    Northside313 New Member

    Has anyone had issues with EXS 24 factory kits not loading/being found or usable? I use Macbook pro 13 inch with 2.5 ghz. Logic 9.1.8. Sometimes I find a sample or two not loading but suddenly yesterday whole entire banks of samples unavailable. They were visible in EXS 24 file path but not found or triggering. I had to uninstall and reinstall entire software and soundsets to get them to load again. Thanks for any help.:confused:
  3. CSeye

    CSeye Senior member

    It sounds like you got things back in order with the reinstall.

    Version of OSX? Original installation? OSX upgrade? Migration from a previous Mac? etc. Hard to know why this happened without more details.

    During the installation I've learned to open the disclosure triangles to make sure that everything I want installed is checked on.
  4. Northside313

    Northside313 New Member

    OSX 10.8.3 and Logic was migrated from previous Mac Mini. The Macbook is running the system it was bundled with. Hopefully will not be an issue anymore, just in case I have the EXS 24 factories backed up on usb stick for quick reload. Thanks.
  5. CSeye

    CSeye Senior member

    You're welcome.

    EXS24 content on a backup drive is a smart move.:thmbup:

    For whatever reason, the Migration Assistant creates problems with Logic's content. It's better to do a clean install of Logic on a new Mac.

    Enjoy your new system!
  6. Northside313

    Northside313 New Member

    Ok thanks!:)

Share This Page