Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 External MIDI audio issues

Discussion in 'Logic 8' started by I Brian, Feb 8, 2012.

  1. I Brian

    I Brian New Member

    So a while back - thanks to these forums - I was finally able to play MIDI compositions using my X5D as an external instrument, via a M-Audio MIDI connection to the iMac.

    However, while trying to set up to allow audio recording, via the Korg's sound outputs and an i-Mic, I tweaked the audio settings in Logic 8.

    Now, not only is there no audio input into Logic from the Korg, I can no longer hear the MIDI input being played through the Korg.

    Not quite sure what I've done. :(

    Any helpful pointers would be very much appreciated.
     
  2.  
  3. Doug Zangar

    Doug Zangar Senior member

    The problem with the audio could be in many areas. The Korg probably has settings for audio out. Is it working there - perhaps try headphones jack.

    Your iMic could be broken - does it work in other software or recording something else beside your Korg?

    In Logic 8 preferences go to Audio>Devices>Core Audio and make sure the iMic is selected in the driver menu.

    For MIDI, there are settings in the Korg that may affect sending MIDI (MIDI out). You can tell you're getting MIDI in Logic by looking at the transport panel in the MIDI activity box.

    Cables connecting MIDI and audio could be suspect as well.....
     
  4. I Brian

    I Brian New Member

    Many thanks for the reply - hadn't even considered there might be a problem with the set up.

    I connected up the mixing desk I DJ with and everything works simply and like a charm. :)

    Looks like the iMic I got has never worked properly, so no wonder I was tearing my hair out messing about with settings and getting nowhere! There's a lesson in there. :)
     
  5. Doug Zangar

    Doug Zangar Senior member

    Glad it was resolved, and I hope your hair grows back......
     

Share This Page