Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 External midi instrument stuck notes

Discussion in 'Logic 9' started by uncontrollableman, Apr 15, 2010.

  1. uncontrollableman

    uncontrollableman New Member


    I hope someone can help me this annoying problem. I have an old sequential circuits 6 trak and I'm using an maudio firewire 410 soundcard with built in midi with logic 9. I am getting severe stuck notes when I play the sequential circuits via midi in logic 9. I have tried to filter what info is sent to it but nothing seems to work. I know it isn't the sequential circuits synth because I have been using it on an older system with no problems at all. Could it be the sound card? or Logic 9? I was previously using the midi ports from an maudio delta 1010 with a very old version of logic in OS9 with no problems at all.

    Can anyone help?


  3. uncontrollableman

    uncontrollableman New Member

    What.... No one has an answer to this problem. Has anyone had this same problem?
  4. Ming

    Ming Member

    I do not have an answer for you problem (so I will answer,) But I did have a quite similar problem with older equipment and hung MIDI. My setup was vintage Roland JV1000 - TC electronics Konnect 24D with built-in MIDI - and Logic 9. I did a run-through, engaging one part at the time to isolate the problem. My interface also runs as a stand-alone unit so it could cause a loop-back on top of Logic. I disconnected the MIDI-in cable to break loops, used another MIDI software instead of Logic, did a reset of instrument to default etc. I did get rid of the hung notes and it works fine. The problem is that I do not know which one of my actions that did the trick.. but it did. So the JV1000 can look forward to another 15 years of good use.
  5. uncontrollableman

    uncontrollableman New Member

    Hi Ming

    That is great Thank you for your answer. I did the same thing as you. My problem is definitely my firewire 410 midi interface. I think the company that make it haven't updated the drivers for it for a while. I'm going to seek help from someone with a similar set up to me and probably get a new midi interface. Thanks again for your help.

Share This Page