1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Fast Track on Logic Pro gone quiet?

Discussion in 'Logic 8' started by j12tse, Jul 16, 2009.

  1. j12tse

    j12tse New Member

    Hi there, I was hoping somebody could help, I've been using Logic Pro for awhile now with an M-Audio Fast Track without any problems. I also use the fast track through my mac when listening to iTunes etc.

    The problem is that recently the sound through the fast track on Logic has been really quiet but when playing songs through iTunes its much louder, it used to always be a similar volume.

    Could someone help me make my Logic recordings and playback louder again...Please!!

    Kind regards

    Daniel
     
  2.  
  3. Eli

    Eli Senior member

    Take a look in the audio pane of the Audio MIDI Setup Utility and make sure all the levels are at their defaults there. Maybe they somehow got changed??

    Also, make sure the "Master" fader in Logic is up at unity level. This may have accidentally been changed. In fact this is an easier "accident" to happen than the Audio MIDI Utility getting changed.

    Check the Master fader, not the Output 1-2. It can accidentally get changed from the little slider in the far right of the Transport bar. Option click on it to reset it to unity.
     
  4. j12tse

    j12tse New Member

    Thanks a lot I appreciate that and will give it a try :)
     

Share This Page