1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X Flex time(LX10.2)=eternal beachball

Discussion in 'Logic Pro X' started by eartoyz, Oct 3, 2015.

  1. eartoyz

    eartoyz Member

    This didn't initially happen at 10.2 update, and I don't know if it's related to the update. Whenever I try to copy audio regions with flex edit enabled, I get the eternal beachball, Logic (not responding). Solution disable flex edit, copy regions, turn flex edit back on. Even after this, the newly copied regions, either don't recognize their flex state by playing erratically or not flexing at all. Most seem to clear up after saving and reloading. This are on regions where flex time algorithms are used, not flex pitch.This is time consuming process! Anyone else having similar issue or found a solution?
    Alan Hayes

Share This Page