1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Flex-time not working with imported Audio

Discussion in 'Logic 9' started by Nohomeforheroes, Dec 16, 2011.

  1. Nohomeforheroes

    Nohomeforheroes New Member

    Hi guys

    Long-time reader, first time poster.

    Hopefully this isn't too idiotic a question (I searched and couldn't find).

    I've started a project from live recorded instruments, have never measured or altered the tempo on the project. Just messed around with the audio files and the tempo has just been set by the drums I recorded.

    I want to start inserting some samples, however when I import the audio regardless of if it is wav, mp3 or aiff, there are 2 circle loops next to the filename (as opposed to the other tracks which have one circle loop).

    No matter what I do I can't use flex-time on the region. All of the other tracks / regions which have been recorded directly into either garageband or logic work with flex-time, but this imported file doesn't.

    I have turned on flex time, selected one of the flex options (rhythmic for example), selected the flex tool pointer, but I cannot do anything to the file.

    Cannot add flextime markers, can't drag from the top right hand corner to extend the file, can't do anything.

    I have searched everywhere and assume I must be missing something obvious or stupid otherwise it would be answered somewhere.

    Can anyone please help, i'm pulling my hair out on this.

    Thank you very much in advance.

    - Nathan
     
  2.  
  3. Eli

    Eli Senior member

    Are they two circles side by side? If so,this indicates that they are split stereo files. Or are the two circles interlinked? This would indicate interleaved stereo files; and you shouldn't have any problem with flex editing on them. Or are the two circles kind of like a sideways infinity symbol? This would indicate they are Apple Loops.
     
  4. mattrixx

    mattrixx Senior member

  5. Nohomeforheroes

    Nohomeforheroes New Member

    Thank you matrix and eli, so much. That sorted it all out for me.

    Can't wait to really get into flex-time, *rubs hands together*.

    Thank you again!
     

Share This Page