Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Freeze tracks not working properly

Discussion in 'Logic 9' started by bobcho, Apr 6, 2012.

  1. bobcho

    bobcho New Member

    Hi,

    None of my frozen, multi-Instrument tracks are playing back. I see the indicator to the left of track name moving, but no audio. Kontakt, RMX, they are all the same. I can open the frozen tracks in iTunes and they play fine.

    Any suggestions? Am I doing something wrong or is this a major bug?

    I'd appreciate any help.

    Thanks,
    Cobb
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    try unfreezing each track and refreezing, one at a time. I have heard of this but it usually happens because the Logic song folder containing the data was moved.
     
  4. bobcho

    bobcho New Member

    Thanks George,

    I unfroze all tracks and just tried again with one track and still no audio. This only happens with multi-instrument tracks (like Kontakt). My "single" intruments freeze and play back fine. Like I mentioned before, I can move the frozen tracks into iTunes and they play fine, so I know the file is ok. They just won't playback in Logic.

    Cobb
     
  5. Doug Zangar

    Doug Zangar Senior member

    What version of Logic are you using? (Consider including specs in signature.) I'm thinking there was an issue(s) with freezing tracks with multi-instruments that has since been addressed.

    Alternately you could create separate channel strips with Kontakt for each instrument. This may well reduce CPU load, and will eliminate any bug Logic has with freezing multi-instruments.
     
  6. bobcho

    bobcho New Member

    Hi Doug,

    Thanks for responding.

    I am using Logic 9.1.7. This was also happening with 9.1.6.

    I'll ad my specs as soon as I find where to do it.

    Yes, I'm about to create separate channel strips for my Kontakt instruments, which will take me the rest of the day. I'm also having CPU problems with this piece of music. I'll also be upgrading to Lion after this project, which I'm told will help with CPU.

    I wish freeze tracks was working, but I'll have to work around it.

    Thanks again,
    Cobb
     
  7. Doug Zangar

    Doug Zangar Senior member

    Hi Cobb,

    Go here for some info on the how/why this can save you some CPU load:

    http://support.apple.com/kb/HT3161

    Go to the User CPU tab on top left of this page to set up your signature.

    Do post if you find a solute to the freeze track problem.

    Also, you might consider bouncing in place - not as flexible as freeze tracks, but will reduce CPU load (I think you may need to uninstall the plug-in at that point).
     
  8. bobcho

    bobcho New Member

    Thanks Doug,

    I'll read the article, and will repost if I find a solution to this problem.

    Since I'm still working on the tracks, bouncing in place would slow me down too much.

    Thanks for you help
    Cobb
     
  9. georgelegeriii

    georgelegeriii Senior member

    Freeze doesn't work on multiple output instruments.
     
  10. bobcho

    bobcho New Member

    Hi George,

    It's supposed to work if you use "Stereo" and not "Multi Output" as your Kontakt Instrument. Only with Stereo do the Freeze buttons become available. Have you heard something else?

    Thanks,
    Cobb
     

Share This Page