Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Got sound but no signal????

Discussion in 'Logic 8' started by boinz, Aug 22, 2010.

  1. boinz

    boinz New Member

    I'm fairly new to logic and i'm sure there is a simple solution to this (although i've yet to find it). I am using a presonus audiobox interface, which has been working well with logic pro until recently. I am still getting sound through my monitors and headphones but i am not getting a signal showing up or coming through when i record. I have tried different leads, inputs, instruments, but still nothing... someone please HELP!!
     
  2.  
  3. JuanTahnahmahrah

    JuanTahnahmahrah Senior member

    You may have turned off "software monitoring." If so, re-enable it.
     
  4. boinz

    boinz New Member

    thanks :) I tried this but still no signal :brkwl:
     
  5. Peter Ostry

    Peter Ostry Administrator Staff Member

    • Has this interface an internal mixer, is there something turned off?
    • What does the Sound Preference Pane of the Mac say, do you see a signal there?
    • Have you checked Logic Pro—>Preferences—>Audio, is there everything ok with the driver settings?
    • What if you create a couple of input channelstrips in the Logic environment and set them to your inputs, do you see a signal there?
    • Did you engage the solo button on one ore more channelstrips?
     
  6. boinz

    boinz New Member

    Thanks Peter.. It seems I have fixed the problem somehow. I dont have a clue what i did but it's working again :confused: here's hoping it doesn't happen again.
     
  7. JuanTahnahmahrah

    JuanTahnahmahrah Senior member

    Save your "working" session as a template. Then you can recall it in the future to double-check against its "known good" settings if the problem recurs.
     
  8. markwhite1980

    markwhite1980 New Member

    You may have toggled the controls with the 'Universal Control' program that works alongside Presonus interfaces. double check the output settings down the right hand side.
     

Share This Page