Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Grouping issue not experienced before

Discussion in 'Logic 9' started by RusYear, May 19, 2013.

  1. RusYear

    RusYear New Member

    Hey. I'm new to Logic 9. I'm using a Mac Quad Core OS 10.6.8 with 4 Gigs RAM. Motu 828MKII interface. I've been recording on a desktop now for more than 6 years. We recorded 5 songs: scratch vocal, scratch guitar and a 4-piece drum kit using 8 tracks. We're comping drums and on the last song we have run into a grouping issue. I have had no grouping issues until this final song. I grouped the drum tracks together and they seem to be working fine in the mixer window (ie., faders mover together). However, when selecting Takes or Comps in the Take Folder, only the KICK and 1 OVERHEAD are linked together. The remaining tracks are, in turn, linked to each other. After much troubleshooting, I figured out that the Takes or Comps could be activated together, but only if a drum Channel Strip was highlighted (beneath Global Tracks in Arrange window). So, thinking my issue was solved I started to create a drum comp. However, only the KICK and OVERHEAD/remaining tracks are linked during the editing process.

    So, I opened up 2 of the other songs and played around with the Take Folder and found that everything was working like it should. I could even select Takes or Comps without a drum track needing to be highlighted.

    One other thing, when you create a Group, the Group Settings dialog box is supposed to automatically come up. It does this on the previous 4 songs, but not on this last song. I have to selecting from the menu bar after I assign it to a group.

    We've spent 5 hours trying to figure this out. Does anyone have a clue as to why this is happening?

    Thanks for your time.
  3. Eli

    Eli Senior member

    Just to rule out the obvious, is phase locked editing enabled in the group settings for the group that all of the drum tracks are a member of?

    Take a close look at the group settings options that are enabled/disabled in the songs that are working correctly and see if there are any discrepancies with these setting and the settings in the non-functioning group that could explain the behaviour.

Share This Page