Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GUI and Beat Counter out of Synch with Audio

Discussion in 'Logic Pro X' started by grinningallday, Sep 24, 2013.

  1. grinningallday

    grinningallday New Member

    Hello,
    Anyone experience the following goat rodeo of an issue?

    Visually, the arrangement is clearly aligned to the grid, with most regions aligning on the downbeat of the measure. For example, for an 8 measure phrase, drum track starts on the downbeat of beat 1 and ends after the 4 the of the 8 measure. Very pleasant to look at such a nicely arranged score.

    During playback, the downbeats of each measure SOUND on the 2 beat of each measure. Meaning...the playhead is visually on the 2nd beat of each measure, and the beat-counter is reflecting a 2 in the counter...yet we are clearly hearing the 1st beat of the measure.

    This is not a show stopper, but it is terribly frustrating. Not sure what happened, as this only recently occurred in this song. Perhaps a latency/visual issue?

    Thoughts?

    Thanks
     
  2.  
  3. Tangra

    Tangra Senior member

    LogicX uses Quartz Extreme (OpenGL acceleration for Quartz) for proper showing the Play Head, Smart Controls and the Event Lists. If the hardware graphic acceleration has a little problem, then non-proper accuracy is expected.
    For instance Logic 9 does not use Q/E and is rock solid regarding such issues.
     
  4. grinningallday

    grinningallday New Member

    Thank you for the information, Tangra. The information you gives makes sense and, unfortunately, doesn't leave me with much of a resolution. I'm assuming its just one of those things one is subject to for trying logic X. How disappointing.
     
  5. JuanTahnahmahrah

    JuanTahnahmahrah Senior member

    So, in a Mac Pro Nehalem 2.66 quad core, what would be the minimum video card requirement to get past this issue?
     

Share This Page