Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Guitar Rig not working

Discussion in 'Logic 9' started by djvinyljunkie, Jul 4, 2010.

  1. djvinyljunkie

    djvinyljunkie New Member

    Hi... I am new to the forum so i dont know if this has already been covered...

    I have been using Logic 9 for a while now (not a pirate copy, the real McCoy) and after recently working on a project at a friends house, where he showed me the amazing guitar rig... I brought the project home to work on it and when i openned it, it says that guitar rig is not installed? I am a bit confused as i thought this was a built in plug-in with Logic 9.

    I have tried openning a fresh project and have had a look, and Guitar rig is defo not there. I have all the old Guitar Amp sims that were in Logic 8 but not the guitar rig.

    Can anyone help me please ??

    Thanks

    John
     
  2.  
  3. Markdvc

    Markdvc Administrator Staff Member

    HI there, welcome to the LUG.

    If you are referring to Guitar Rig from Native Instruments, this is not part of the Logic Studio package, rather, it is an audio software product which needs to be purchased seperately, and can be used stand alone or as an Audio Unit Plugin in Logic. Read more about it here:

    http://www.native-instruments.com/#/en/products/guitar/guitar-rig-4-pro/

    Logic does have its own guitar amp software, Amp Designer. Definitely well worth spending some time trying out and getting to know.


    kind regards

    Mark
     
  4. djvinyljunkie

    djvinyljunkie New Member

    OK thanks man... I thought it was one of the new features in Logic 9. So, apart from Flextime... what else is actually new in 9 ????
     

Share This Page