1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Guitars; I hear the amp and a clean tone!!!!!

Discussion in 'Logic 9' started by ncurtis, Sep 22, 2011.

  1. ncurtis

    ncurtis Member

    Please help!!!!
    How come I'm hearing the sound of the amp I've chosen in Amp Designer, but I can still hear the clean, unprocessed guitar sound as well, at the same time. How do I get to hear JUST the sound of the amp when I'm playing? :brkwl:

  3. Doug Zangar

    Doug Zangar Senior member

    My guess is it has to do with your audio interface (or mixer, if you use one). It's routing the clean signal back to you. Look in the the audio interface's monitoring software.

    BTW, if you had this type of info in your signature it would help responders to give a better answer.
  4. ncurtis

    ncurtis Member

    Thanks for that Doug. When you say look in your interface's monitoring software....I use a Focusrite Saffire Pro 40...but just plug the guitar in and go. How do i set it up to not route the signal back. I have a 'saffire mix control' which is like a virtual mixing desk, but i never go near it...don't even know what it does! do i have to do something to this?

    Also, what do you mean 'this type of info in my signature'? tell folks what stuff i use?
  5. Doug Zangar

    Doug Zangar Senior member

    I'm not familiar with your interface nor the mix software. But now that it's known, perhaps someone is and can help.

    You can create a signature in your User CP. You can see mine - it has computers, OS and Logic versions and interfaces. That helps when a question is posted - an answer can be more specific - and even avoids someone taking the time to answer with an incorrect answer, not knowing your system.
  6. ncurtis

    ncurtis Member

    Nice one Doug!

Share This Page