1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having Trouble with unwanted midi notes

Discussion in 'Logic Pro X' started by MrBirch27, Mar 25, 2015.

  1. MrBirch27

    MrBirch27 New Member

    Hi everyone, I've used Logic for a while and this problem has never occurred until a few weeks ago. For some reason I'm always getting a C-2 127 midi message coming in on Logic X even when my keyboards not plugged in. Its messing up all my sounds and i can't play most of my synths as it creates a sort of constant loop of noise. It doesn't happen on Kontakt but occurs on almost everything else. I can't seem to figure out whats happening. I've already turned off everything in the project settings in the midi filter and it does nothing, apart from when i turn off notes. Which is no good. I have a Control 24 running in to my computer for my Pro Tools rig, but thats all that is going in to the computer. Any thoughts would be great. Ive uploaded a picture of whats happening with the midi note.

    Thanks, Mathew
     

    Attached Files:

  2.  
  3. Tangra

    Tangra Senior member

    Hi Mathew,
    There are a few control surfaces which send MIDI note data...
    Anyway you can filter C-2 which is the very low note.
    Patch a Transformer in the Logic Click & Ports Environment layer. Have a look at the image example below.
     

    Attached Files:

  4. MrBirch27

    MrBirch27 New Member

    Hi Tangra,

    Thanks for you help. Thats sorted my problems out. I have narrowed it down to a punch light that i use with Pro Tools in the studio as an indictor light.

    Thanks again, Mathew
     

Share This Page