1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headphone Monitoring Issue - Logic X & UA Apollo

Discussion in 'Logic Pro X' started by jisley, Nov 10, 2014.

  1. jisley

    jisley New Member

    Hi everybody - having a really bizarre issue when trying to set up a headphone BUS mix using Logic X (10.0.7) and a Universal Apollo Quad. I don't think this has anything whatsoever to do with the Apollo, but is a bug in Logic X.

    I first noticed this behavior on a large, multitrack project. I decided to create a simple, single track project and see if I could replicate the issue. Same problem with small project as large. Below is the setup and an explanation of the issue.


    Mac Mini 2.3ghz Intel Core i5
    OS X 10.9.5
    Logic X 10.0.7

    Universal Audio Apollo Quad connected via Thunderbolt
    Most recent UA updates and drivers





    I have a single audio track, no inserts, no FX, just bare audio being bussed to BUS 2 which is assigned to OUTPUT 27-28, which corresponds to the HEADPHONE 2 output routing on the Apollo.








    Everything works as it should for initial recording or cycle recording into a take folder. As soon as I attempt to OVERDUB onto the same track, whether in replace mode or not, the already existing audio on the track shoots up to PRE-FADER levels. It happens when in AUTO-PUNCH mode, and in standard on the fly punching as well. I have the INPUT MONITORING button on the channel strip in the OFF position, and AUTO INPUT MONITORING selected in the RECORDING MENU.

    The bizarre part is that this ONLY happens when monitoring through the bus routing. If I switch to monitoring the STEREO 2MIX output (MON) in the photo below, this doesn't happen at all, and the monitoring levels remain the same when punching in/out. With the Apollo, I can choose which source I'm monitoring. Headphone 1 is at my mix station. Headphone 2 runs to my recording booth.


    I should also note that I am hearing the original audio on the record enabled track EVEN WHILE OVERDUBBING, regardless of the input monitoring settings.

    I have tried every conceivable combination of settings between all of the various menus, and nothing seems to effect this. Ideas would be very welcome!


Share This Page