Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 HELP : Adding new track will receive audio from other track

Discussion in 'Logic 9' started by pongerts, Sep 17, 2012.

  1. pongerts

    pongerts New Member

    Dear LUG!!!

    Good day to you.

    I need your help guys.

    I'm quite new to Logic Pro (but not to DAWs).

    Got a question which I hope is answerable.

    I use Logic Pro 9.

    My question or problem (scenario) is :

    I open a new blank project.
    I add a track (audio only, no input, stereo output)
    I import a song onto that track.
    Then I add another audio track.
    Here is where my problem lies, the newly added track gets input from the first track. so, whenever I add FX to the new track, it applies the FX onto the audio that it receives from the first track.
    And sound still comes out even if I mute the first track.

    the only way I get around this is after I've imported the audio to the first track, I add 2 tracks. in this way, in one of the newly added tracks, i will receive audio and the other will be blank and waiting for my input. I just delete the other one which mysteriously receives audio from the 1st track.

    My gripe is that I want to add a new track without receiving any audio from other tracks (which as i understand, should be the way it is, not unless this is Logic's default).

    Hope you guys understood my problem and hope you guys can help! Cheers!

  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    It seems you are adding a track with the same the channel strip.

    You will see in the track menu the option of:

    • New
    • New with Duplicate Setting.
    • New with next Channel Strip/Instrument
    • New with Same Channel Strip/Instrument

    These can also be done via a key command and the first two via the + icons above the track list.

    The one you probably want is New.

    BTW you are very welcome here to ask question, but please note this is one of the most basic things and should be answered by a cursory initial read of the manual, which everyone is encouraged to do before asking questions.

    If I'm wrong and it isn't obvious in the manual, please accept my apologies for pointing that out.
  4. pongerts

    pongerts New Member

    problem solved

    Dear guys..

    problem solved.

    it was just a matter of ticking/unticking the universal mode in the preference section.


    @mods, please consider closing this thread. thanks.
  5. Pete Thomas

    Pete Thomas Administrator Staff Member

    Something is wrong. Universal track mode is nothing to do with your question.

    • Universal Track Mode checkbox: Universal Track Mode is turned on by default. It allows
    you to play back stereo and mono regions on a single track. It should be left on.
    You should only turn off Universal Track Mode if using DAE or TDM hardware. For more
    information, see the Logic Pro TDM Guide.
  6. pongerts

    pongerts New Member


    Oh my..

    well so far, i got what i needed.

    what i did was uncheck that universal track mode; restarted logic,
    and I tried to import an mp3 to one audio track, then added a new track and there, i did not get 'bleed' from the first track to the second track.


    logic is really an unchartered territory for me...

    more reading and actual usage to ensue... :)

    thanks again.
  7. Pete Thomas

    Pete Thomas Administrator Staff Member

    Yes. You only should have Universal unchecked if you want separated L & R stereo, e.g. when using DAE/TDM as mentioned.

    Keep it ticked so you have interleaved stereo and channelstrips so that there is only one channelstrip for the interleaved audio

    I thinks so, but try those four different methods of creating new tracks I mentioned, from the track menu, you should soon understand the differences. Each one has a use.
  8. ModalMan

    ModalMan New Member

    I just encountered exactly the situation that pongerts described, using Logic Pro 9, and fixed it just like he did:

    Importing an existing stereo audio file (an aiff), then adding one new mono audio track (using "New" from Track menu) allowed the audio from the imported track to bleed through, even when that imported audio track was muted. I even tried reducing the volume of every track to 0, and still heard imported audio magically appearing at Stereo Out. An hour spent double-checking external and internal mixer settings and internal preferences and bus and input monitoring etc. failed to solve the problem.

    But adding yet another audio track in exactly the same way as before, then deleting the previous audio track, fixed the problem immediately. I think this demonstrates at least the possibility that it's a bug, only seen when you import a stereo audio file then create a mono audio track.
  9. sonnykeyes

    sonnykeyes Senior member

    For quite some time I have been frustrated by a similar issue, and have got used to working around it in the same manner as pongerts and ModalMan: whenever I use "New with next Channel Strip/Instrument" I find that Logic will create a track using an existing Channel Strip/Instrument even if I have the last 'rail' in the mixer selected. I have to keep clicking "New with next Channel Strip/Instrument" until I finally get an actual new track, then delete all the duplicate tracks my previous clicks created.

    I assume that Logic is using a different numbering system than I am, so when I'm on what I think is the 'last' track and I ask for the 'next' Channel strip/Instrument it thinks I'm only on Track 3 (for example), so it creates a track with the settings from Track 4. Sometimes I have to create five or six duplicate tracks before I get an actual new one. I haven't complained here because I'm usually anxious to just get on with writing, but I'd love a solution if anyone has it!
  10. Eli

    Eli Senior member

    Hi Sonny,

    Trying unticking the Automatic management of channel strip objects in the Audio section of the project settings.

    Attached Files:

  11. sonnykeyes

    sonnykeyes Senior member

    Thanks Eli, I tried that, but no, selecting Audio track 16 (the highest numbered audio track in the song) and clicking "New with next channel strip/instrument" creates a track with the settings and routing for track 14, with or without Automatic management ticked. :(
  12. Eli

    Eli Senior member

    Hi Sonny,

    That does sound bizarre. Just to rule out project specific corruption, have you tried it starting form a fresh empty project?
  13. sonnykeyes

    sonnykeyes Senior member

    Eli, you may be right. I've been starting all my projects with a simple template I made quite a while ago and I suppose it's possible some corruption has sneaked in somewhere along the line. I tried it with an empty project and it worked fine, although I hadn't recorded anything yet. I'm going to try starting my next project from scratch and see if the problem goes away. Thanks!
  14. Eli

    Eli Senior member

    Try it with the automatic management setting ticked "on". I'm pretty sure this setting is the key to your problem. Find which mode " on or off" best suits your workflow. And then just " set and forget"

    Eli Krantzberg
    Sent from my iPhone using Tapatalk

Share This Page