Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Help! Can't Group Surround Panners!

Discussion in 'Logic 9' started by lemsp, Mar 15, 2013.

  1. lemsp

    lemsp New Member

    I've been wracking my brains trying to figure out how to get groups to work for the surround panners in LAP 9. No dice. In the middle of a 5.1 mix where stereo music stems need to move from place-to-place...but they're from the dreaded FCP OMF export, so they're split stereo-into-two mono files. Blech.

    Anyone having success with this?

    Thank you!

  3. Doug Zangar

    Doug Zangar Senior member

    They don't. You could set their outputs to a bus and manipulate that.

    You can convert those to interleaved if you want.

    Edit - just tried routing to a bus. Looks like that DOESN'T work as the panners go back to stereo. I'll play with it a bit more and see if there is a good work around.
  4. lemsp

    lemsp New Member

    Yes. In order to get surround to go to busses you have to route them auxes. Then it works fine...understanding that the auxes have to have surround inputs...

    But this, of course, doesn't even remotely solve the issue that surround panners can't be grouped or ganged.


    While using the surround panner of an aux does hep a little, it doesn't allow for a signal on the left to be able to be put on the right without the individual track being automated as such. And since that's so - at least as far as I can tell - I might as well have just separately automated them.
  5. Doug Zangar

    Doug Zangar Senior member

    I can't give you any advice on this - you have seemingly hit a wall on Logic's surround capabilities. Maybe someone else can chime in with a tip.

Share This Page