1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 HELP!!! "hasn't got sufficient access privileges" message

Discussion in 'Logic 9' started by Rodney D, Aug 15, 2011.

  1. Rodney D

    Rodney D Member

    im trying to import audio wav files from another studio. While importing the wav files i get the message "hasn't got sufficient access privileges so the overview can not be saved". So i click ok, and the file will load in logic, but when i press play, no audio is heard. What's going on?
  3. georgelegeriii

    georgelegeriii Senior member

    Select the folder than contains tha audio, get info (command and i) on the bottom of the windows there is a permissions tab, change all to "read and write" and then apply,you should be good to go.
  4. Rodney D

    Rodney D Member

    Ok, I pressed command I, on the selected folder and the window came up. But at the bottom where it says "read and write" there are no tabs. I know I'm doing it right because when I select a another unrelated folder, these tabs are there...everyone, read only, etc. But this folder doesn't have the tabs at bottom for me to change. The tabs are totally not there. Right under the words "read and write" then nothing. The tab selection area is nonexistent on this folder. Every other folder has this tab area right under the words "read and write" except for this one particular folder. This is weird. I even tried to fool the system by moving the wav files from this folder, to another folder that had the tab selection area, but it didnt work.

    What's going on? Do you have any suggestions? The wav files came from a Nuendo session. Does this have anything to do with it?

    I'm getting paid $250 bucks to mix this song and I can't get the freaking wav files audibile in logic!!!

  5. georgelegeriii

    georgelegeriii Senior member

    Click on the plus sign in the lower left hand corner of the info tab to add a new user, them make the permissions read and write.
  6. Rodney D

    Rodney D Member

    georgelegeriii, thanks for your replies. Unfortunately in not near my desk top at moment and I won't be for at least 4 more days, (I drive an 18 wheeler big truck for a living). If my memory serves me correct, at the bottom left hand corner are arrows that can be toggled to drop down little sub windows. Are you saying that there is a button I can press to make the tab selection area appear?
  7. georgelegeriii

    georgelegeriii Senior member

    There is a plug and minus sign. Use the plus to add a user, minus to remove one.

    Steps: Option i to get info, look at the very bottom of the window that opens, look for sharing and permissions. Point the arrow down. If you see no accounts, use the plus sign to make one, and then change the permissions to read write.

    The other thing we didn't as was this: if the files came from a PC, each file would have to be unlocked.
    Same thing: get info, and then uncheck the "locked" checkbox.

    When you get home try these, mainly because doing this stuff from memory is impossible, even for someone who has bee doing tech for almost 3 decades ;-)
  8. landguitar

    landguitar New Member

    I have Logic Express 9.1.8 and was having this same problem. I have OSX 10.8.5.
    I could not change the access on the disk or the individual files, but once I saved the created Project, I had no further problems. Duh!

Share This Page