1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Help! Instruments not visible in score in Logic 9.1.3

Discussion in 'Logic 9' started by beljon, Jan 4, 2011.

  1. beljon

    beljon New Member

    Hello,

    I have trouble seeing in the score window what I just recorded.
    Here is what happens:
    I have an external midi instrument (AKAI 6000)
    I record some bars in Logic. I see the notes appear as I record.
    (the link in the score window is yellow).
    I record a few bars with a software instrument (Vienna Symponic Library)
    Again I can see the notes appearing as I play

    When I double-click in the score window to see for instance 'all instruments',
    the window says: nothing to display.
    When I make the link in the score window yellow again, and
    then select a recorded region in the arrange, the contents of that region is displayed in the score. This does not work when the link is pink.

    The same goes for any score sets I create (so e.g. 'new complete set' also gives the 'nothing to display' remark)

    The only thing that does work, strangely, is when I pencil in empty regions on the different tracks and put in notes by hand, everything stays visible!
    The trouble only starts when I record.
    I never had this behaviour before in Logic 8 or 7.
    'All instruments' always worked then.

    Anybody knows a solution?

    greetings,
    Gerard
     
  2.  
  3. Doug Zangar

    Doug Zangar Senior member

    Not sure what is up - could be a corrupt project. Does this happen in other projects?

    Also, might want to check your global score project settings and make sure that hide muted tracks and regions are not selected, or if they are, that your tracks/regions are not muted.

    And do make sure your score set selection includes the tracks you want to see.....
     
  4. beljon

    beljon New Member

    Hello Doug,

    Thank you for your answer. I just fixed the problem:
    there was no checkmark for 'score' in the region paramaters in the arrange window.
    The default setting there is that the score of that region is not visible in the score window, only when the link is yellow.
    I would have chosen a default checked score in that place, but anyway, I am glad it is solved!

    Greetings,

    Gerard
     
  5. Doug Zangar

    Doug Zangar Senior member

    Excellent. I think that's new to version 9 and it's not burned into the ol' brain as well as the other items. Didn't even think about it. Good that you found it.
     

Share This Page