Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 HELP! Track Output muted.

Discussion in 'Logic 9' started by socali11, Jun 20, 2011.

  1. socali11

    socali11 New Member

    I have a m-audio keyrig usb connected into logic to play software instruments. I have no problems getting sound and recording.
    However, when I delete an unwanted recording and re-record it, the track mutes!!

    The way i get the sound back is I duplicate the same track with all its wanted settings, and pull down the recording to it. and it plays back normally. But it's such a hassle to have to do that over and over again.

    Also, When I record on an existing track, if the live recording overlaps, it deletes the existing... whereas in past projects, it would add to the existing with no problems.

    I want to kill these bugs and understand why this is happening. Can anyone help?!
  3. georgelegeriii

    georgelegeriii Senior member

    Q: when does the track mute? Have you turned off automation (change the track automation mode from read to off). If hat isn't it, is there midi 7 cc data that is being made by your keyboard? Go into event mode, select your track, and look to see if you see any random CC 7 data.

    To learn more about record modes, look up "take folders" in the Logic manual to get an idea of how Logic now records data, and what the modes are.

    BTW, I doubt they are bugs... Logic has become so complex, that it's often a change in the way Logic works rather than an actual "bug".
  4. Eli

    Eli Senior member

    Not sure if this will help you out, but check the seventh post in this thread (by Petrosil). It might (or might not) point you in the right direction.

    You are talking about MIDI recording, right? Check your project recording settings and verify the merging options. Alternatively this might have to do with your drag mode being set to no overlap?

Share This Page