1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Help with M-Audio UNO and logic 9

Discussion in 'Logic 9' started by Xthous, Jun 9, 2013.

  1. Xthous

    Xthous New Member

    Today, I bought an M-Audio UNO 1X1 midi interface, and have installed the corresponding drivers for logic 9, an have tried to hook up an old keyboard (like the one that runs off wall-power and sends to an amp). However, I can't get it to work, and I have tried setting it to all 16 channels, with no luck. I know the thing works, but I have a feeling I just have something set up incorrectly.

    How should I have things plugged in (MIDI In/Out wise)?
    What track settings should I have?

    Also try and keep things simple...I definitely a somewhat newb at this!

  3. pfloyd714714

    pfloyd714714 Senior member

    Does the midi interface appear in the Audio/Midi Setup application (in the Applications: Utilities folder)? If it does, you can test the midi connection from with that app.

  4. Xthous

    Xthous New Member

    Ok, now how do i do that? I have the window open and on the left it has the following things:
    Built in mic
    Built in input
    Built in output

    What do i do next? Sorry for being a pain!:brkwl:
  5. Atlas

    Atlas Senior member

    Posting your system specs (OSX version, Logic version, actual name of the keyboard involved, among other things...) could be helpful!
    You are on the Audio side of the app...
    Switch to the MIDI side:
    The above picture could differ a little from what you would see on your Mac.

Share This Page