Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 help with midi thru

Discussion in 'Logic 9' started by droolmaster0, Aug 29, 2014.

  1. droolmaster0

    droolmaster0 New Member

    I haven't used midi much in the last few years (mostly cv/gate with analog modular stuff), and definitely haven't used it with logic.

    until 3 nights ago, when I played on my keyboard, the midi would register in the input, and go through to the output. No problems. this is, as I recall, what they call 'midi thru' in logic parlance.

    then it stopped working. midi in works. midi out works (recorded tracks play back). When I load up ableton, the midi in gets sent immediately to whatever output I set up.

    In logic the instrument selected for the 'no midi thru' is 'no output' so that doesn't seem to be it.

    I created an empty project and I have the same problem.

    What am I missing or forgetting, and what would cause this to suddenly stop working?
     
  2.  
  3. Eli

    Eli Senior member

    Is the track record enabled? ie: is the R button red?
     
  4. droolmaster0

    droolmaster0 New Member

    ah - thanks for the response. I was somehow expecting an email notification....so I didn't see this until now.

    yeah - it's nothing this easy.

    All I can figure out thus far (tentatively) is that Logic doesn't like the motu microlite interface. Midi thru works immediately in Live, and Bidule, but in order to get it to work in Logic, I have to pray, swear, and hope that rebooting the computer, or getting it to work in Live, quitting, and then reopening Logic will get it to work.

    next step is to try another interface. Don't know if it's the interface itself, or the motu driver (which is the latest). Or something else....
     

Share This Page