1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 How can old velocity settings remain?

Discussion in 'Logic 9' started by David51, Jun 19, 2012.

  1. David51

    David51 Senior member

    My DVD small empty template is corrupt and so I have been using projects that where created in Logic's big compose Orchestra template, it required a lot of messing around but it seems to have given me a non corrupted user template and saving them under a new name then deleting all settings so I can use the uncorrupt file that the project was based on for new projects.

    I have had few problems with this until today, there is some automation of velocity or volume left some where in the file. I have tried every method in the Manual to delete the settings but I still hear sudden fortississimo's on some violin notes, the others are almost inaudible. Track automation has been turned off. Hyper Draw in the Piano Roll when turned off still shows velocity on all notes but it all looks to be +/- 60 so the sudden fortississimo's don't make sense. sorry to ask, but, any ideas,guys?

    I could spend the rest of the year fine tuning each midi note but that would not necessarily solve the problem-I did lower the velocity, volume and Expression of those LOUD violin notes but they remain LOUD, no matter what I try. The violins are just garageBand JamPack 4 instruments.
    Any one know a Transform setting that would force all MIDI events to assume the value of 64?
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    You don't need transform, just select the regions and change dynamics parameter in the inspector to fixed, then normalise with CTRL N.
  4. Eli

    Eli Senior member

    Hi David,

    Have you tried the Delete All Automation command (see the screenshot). It sounds to me like there is still some track automation in the project. Are there any hidden tracks, or any aux tracks tat may have automation on them?

    Attached Files:

  5. David51

    David51 Senior member

    Oh Boy!!! I sincerely hope you both will ROFL after reading this. I made the stupidest operator error imaginable. When those violin MIDI regions were still in the old,and I thought courrupted, file I was trying to copy//paste the identical oboe part to the first violins track. I made some dumb mistake but I remember thinking" How can this not work,even in a corrupt file", I looked this morning where I should have looked before posting this question-the Event List. What did I find, I had tried to copy paste so many times looking at the wrong staff and not getting the pasted notes that there were minimal 30 copies of those notes in the list, Boy will I keep an eye on the event list from now on. Again sincere apologies for posting before thinking, my pain meds say not to drive or use heavy machinery so for me Logic is heavy machinery.

Share This Page