Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 How can one get Track header Icons back?

Discussion in 'Logic 9' started by David51, Jul 2, 2010.

  1. David51

    David51 Senior member

  3. Peter Ostry

    Peter Ostry Administrator Staff Member

    Really, are you sure? Must be a strange application.
    The images are in the program folder itself. Right-click or ctrl-click the Logic icon in the Finder, select "Show Package Contents" and navigate to Contents/Resources/Images/Icons/ – nothing there?

    We click on them in the text editor:
  4. David51

    David51 Senior member

    Thanks peter, The app is called "Duplicate Anihilator, it is used to get rid of multiple copies of Photos but as soon as I opened it , berfore I could try to figure out how to tell which duplicates to delete it started up on its own and every duplicate file was deleted:brkwl:

    i should have looked in the apps content in Finder before asking, I had thought of looking there,my bad.
    Thanks again,Cheers, David51
  5. Peter Ostry

    Peter Ostry Administrator Staff Member

    I think we should remove this icon. You guys use it far too often!

    Yesterday I had a technician here for server maintenance and he asked me about strange noises on the disk. I said there can be noises from the disk but not on the disk. Unfortunately he could prove his claim and finally, against my will, I had to tell him that this are the LUG people banging their heads. You don't want to know what he answered ...

    Please, this banging is not good for your heads and, well, do we care about your heads? Yes we do but anyway this banging is not good for the walls. And for the disks. Don't forget the backup. You will feel every bang twice while the backup connection is open.
  6. David51

    David51 Senior member

    Thanks Peter, I found the Icons as you said. I had great difficulty an hour ago trying to reply to Doug Zangar. I tried the multi quote but after answering each of his questions about my problem I couldn't get the message sent-I got about 6 "Your message is too short" warnings and even tried the contact via email to the List,But every time the capcha failed and the message was lost-maybe the head banging comes partially from our desire for instant gratification, ridiculously Human.

    It worked!!!
  7. Peter Ostry

    Peter Ostry Administrator Staff Member

    Do you probably use Firefox on Mac? I see the same problem occasionaly, once I had it the whole day long. The last upgrade didn't do any good. Sometimes Firefox simply doesn't get that you entered something in the editor window. It thinks it is empty and gives the server wrong information. And if you want to edit a post, it does never change.

    It may also depend on the quality or speed of the Internet line because I have never seen this in the office, only at home on a slow line. But I am not sure about that, it's just a guess.

    You can check this status. If you drive your mouse over the icons above the editor window, you should see them blinking under the cursor, showing "MouseOver". If they don't, Firefox has most likely forgotten about you and your wishes. We cannot do anything about that but waiting for the next and hopefully better upgrade.

    (And with this we stay at least a tiny bit on the subject ;))
  8. David51

    David51 Senior member

    Hi Peter, I hope it isn't 31 degrees in Wien, terrible here-but we beat BRAZIL !! Yes, thanks to Logic Brazil bit the dust. I use Safari 5 for everything except one instance of FireFox for my bank-they can't afford to up date to a system that can handle Safari. My connection is sometimes slow because the DSL is coming in on an old[1978] copper wire, and this building is made of popsicle sticks and single layer glass, the electric wiring needs to be replaced soon, but the value of this badly built Social low-price flat is too low to maintain, it is only one block from the Prinsengracht and the Wester Markt,I can see the Baroque tower of the Protestant Cathedral so the area is not a getto like many parts of Amsterdam have become.
    Talk about off topic,my bad. but on topic[ this forum] I don't understand what my browser has to do with the message on the forum site not being recognized. Do you mean my browser sends the info too slow and the forums system thinks it wasn't sent? It would be nice to know-although slightly off topic, how this sort of thing happens, would using FireFox be better? In any case thanks for the help.
  9. Peter Ostry

    Peter Ostry Administrator Staff Member

    Same here, we should get 32* today. On Thursday it is going cold, only 29*.

    The web system is very primitive. A browser and a server do not know each other but the server, where the forum software runs, decides what to do.

    As long you compose your message you work in the browser, there is no server connection. In the moment when you hit the submit button, the browser initiates a connection and sends everything to the server.

    But if your browser doesn't work properly, it does simply not send your text and the server says "I got no text, I don't accept this." That's all, its just software.

    It should be no problem to be slow in the web. But the software got too complicated. There are timing problems on the side of the browsers. And this problems can become obvious over a slow line.

    Mine is worse. You can try.

    But we really should stop this clearly off-topic discussion or switch to another subforum. Otherwise the admins would throw us out. I know them :)
  10. David51

    David51 Senior member

    Hi again Peter, If you are an admin can you remove our off topic posts? Thanks for the info on servers and browsers,I get it now. I want to move up to 10.6 but still see people posting with problems [ mostly on the google 10.5/10.6 group ]. Topic return- I looked at the web-site of Bruno Degrazio and was interested in the Midforth MIDI Sequencer, do you know this product? It could be so old that it has morphed into qbase or some other company but googling doesn't bring it up.
  11. Peter Ostry

    Peter Ostry Administrator Staff Member

    I am no admin. I am on holidays since 6 minutes. Ha!

    No idea. So far I remember this was a system, not a sequencer. But no, actually I don't know anything about it.
  12. David51

    David51 Senior member

    I never imagined I would use the line:"We must stop meeting like this". Your 6 minute Holiday sounds like something from a BBC comedy, there is one moment in one of those where a Butler asks his dogs body[Elizabethan slang for servant of a Butler] if he would like to take a Holiday, before the servant can answer the Butler says "Fine. did you enjoy that?" ROFL,Cheers,David51

Share This Page