1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X How do you get rid of fade?

Discussion in 'Logic Pro X' started by edurbrow, Dec 13, 2015.

  1. edurbrow

    edurbrow Senior member

    Logic automatically puts cross fades between regions when comping, it seems. I've unpacked to tracks and the cross fades are there. I'm trying to edit cymbals and I don't want a crossfade on an attack. If I could pull it to the left it would be okay. How do I just get rid of them?
     
  2.  
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    Select the region/s. In the region inspector (to the left of the track list, you will see the fade out value, just reduce it to zero.

    If you don't se the fade parameter, click on the more triangle.

    To stop the fade happening when you record comps, go to Audio preferences > editing and reduce to zero there (default is 20ms I think.)
     
  4. edurbrow

    edurbrow Senior member

    Okay. Thank you. I did fool around with that yesterday, but couldn't get it. I think it isn't obvious that there is any number there until you actually put your cursor on the area. It is just a dot otherwise. The intuitive thing would be to select the fade and hit the delete key.
    thanks,
     
  5. sonnykeyes

    sonnykeyes Senior member

    Logic shows a dot when there are more than one region selected and the value is different for different regions.
     
  6. edurbrow

    edurbrow Senior member

    Ah.
    Thanks.
     
  7. Pete Thomas

    Pete Thomas Administrator Staff Member

    You would expect them all to be the same (e.g. the default 20ms) however I think the last region of a comp doesn't have the case out, hence the dot.
     

Share This Page