1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 How do you re-engage step record?

Discussion in 'Logic 9' started by edurbrow, Aug 21, 2011.

  1. edurbrow

    edurbrow Senior member

    Silly question, I'm sure, but how do you re-engage step record. I followed directions I had gotten and I could record 4 bars. I wanted to try different things so I just dragged those 4 bars out of the way to the right. However, now, when I move the cursor back to where I was recording and play my midi keyboard again, the cursor doesn't automatically move, that is, it isn't step recording.

    Here are the directions I had written in my data base (garnered from I don't know where):
    1. Options - Step Input Keyboard,
    2. create an empty MIDI region on a MIDI or MIDI Instrument track.You can do this by drawing in a region with the pencil tool. esc key -> 2 key
    3. Open Score Editor. Then click the MIDI In button next to the local menu bar (along the top, at left, under the Title Bar) of the Score Edito, the Piano Roll Editor, or the Event List
    4. open piano roll cmd 6
    5. You have to engage the Quantize Note Starts button on right bottom side of Step Input Keyboard.

  3. Tangra

    Tangra Senior member

    Did you create a new "Empty" midi region after you returned back to where you where recording ? You can also drag the left end of the existing midi region to where you where recording and try again.

  4. edurbrow

    edurbrow Senior member

    Probably not.
    There are so many steps to remember to use step record. I eventually got something down. It seems very strange that you can't do this with the arrange window. Well, I'm still learning.
    Thank you very much.

Share This Page