Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 How do you stop split audio file pairs from automatically converting to Interleaved ?

Discussion in 'Logic 9' started by normbias, Nov 28, 2010.

  1. normbias

    normbias New Member

    I guess I said it all in the title. When I add split stereo files to a new Project, the split pairs automatically convert to interleaved. I can't find anything in the preferences to just allow the files to remain unconverted, original.
    This happens with always, not just from files recorded on one particular program.
    How do you stop this?
  3. Eli

    Eli Senior member

    I'm not sure if this will still work, but the way to do this in the past has always been to disable Universal Track Mode in the audio driver preferences. That was the way to force Logic to work with split stereo files. I don't think this has changed, so it should do the trick. I haven'\t tried it though since the last several versions of Logic.
  4. normbias

    normbias New Member

    Thanks Eli - Will try this later today.

Share This Page