Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X how do you unmute region?

Discussion in 'Logic Pro X' started by edurbrow, Jul 26, 2016.

  1. edurbrow

    edurbrow Senior member

    I've tried the mute tool, cmd M, checked the M in the Inspector and track header and the Mute button in Regions -> Inspector. I just copied the regions from a track in an Alternative, created a new track and pasted, but I cannot figure out why they are muted or how to unmute them. Looks like my MIDI guide track is also muted.
    Thanks in advance.
     

    Attached Files:

  2.  
  3. volovicg

    volovicg Senior member

    You have some hidden tracks FYI. Unhide all tracks to see if any are in solo'd
    Either you have turned off the track via the option+m command - highlight the track and hit option+m again and see if it turns back on. If that doesn't work......
    Then you likely have solo lock enabled... Turn it off with the icon up in the toolbar ( solo button with a lock on it).
     
  4. edurbrow

    edurbrow Senior member

    Thank you voiovicg.
    I checked, there are no hidden tracks that are soloed. Wouldn't the Solo Button (under Functions) be highlighted if hidden tracks were soloed?
    Where is the Solo Lock? Solo button in the Modes and Functions in the tool bar? It is not on either.

    SOLVED. I opened Configure Trackheader and made visible the ON/OFF button and it was set to off.

    I often get caught by things like this in Logic.
     
  5. volovicg

    volovicg Senior member

    You must have hit option m by mistake.... That toggles the track on/off
     
  6. edurbrow

    edurbrow Senior member

    Option M? That is good to know. I am a pretty ham fisted typer at times. I bet that was it.
    Thanks.
     
  7. Jay Denson

    Jay Denson Senior member

    I mute and unmute highlighted regions with ctrl + M.

    Jay Denson
     

Share This Page