Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 how to disable mute button

Discussion in 'Logic 9' started by seffro, Jan 24, 2013.

  1. seffro

    seffro New Member

    How can I disable the mute button on a channel? In pro tools it is cmd click the mute button.
    Fro example: I would like to disable the mute button on the reverb so that when I solo a certain drum I can still here the reverb with out having to click solo on the reverb as well.
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    That would be called "solo safe" mode in Logic speak (as well as any other DAW I know of).
    Command click on the solo button.
     
  4. seffro

    seffro New Member

    Ah the solo button and not the mute button, thanks!
     
  5. seffro

    seffro New Member

    I have solo disabled my aux inputs that I dont want to mute when I solo something. Now when I solo an audio track it will not mute the other audio tracks even though they do not have the cross over the "S"
    I dont understand
     
  6. seffro

    seffro New Member

    Those channel were al going through an aux. When I assign them to a physical output the solo works again. So, I cant solo something that goes through an aux? If thats true that would be super lame.

    I always mix with different instrument groups going through auxes into another master aux then out to the main output.
     
  7. georgelegeriii

    georgelegeriii Senior member

    It's simple: don't use the solo safe.

    I do the exact same thing, so if I wanna solo a group, no problem: I hear all the sounds in the group, any effects being used by the sounds ( mind you sometimes you hear other things that are assigned to the reverbs as well..). It works like a real console would work.
     
  8. seffro

    seffro New Member

    What I want to be able to do is solo things in my monitors while tracking but have it not mute the headphone outs. It seems that if I solo safe the headphone outs then I cant solo anything.

    In pro tools you can disable the mute buttons on the headphone auxes, that way when something is soloed whatever channel has its mute button disabled wont mute. Is there a way to do something like this in logic?
     
  9. georgelegeriii

    georgelegeriii Senior member

    Make the sends to the headphones pre fader, that should work... then you don't need to solo safe them.
     
  10. seffro

    seffro New Member

    I tried that too, it still mutes the send even if its pre fader. Also I noticed that for some reason the first channel audio will mute when I solo another but no other channels will mute.
     
  11. seffro

    seffro New Member

    OK, whatever I guess I cant solo things wile tracking, it's disappointing but a workaround is to add another pre fader send to the main out on all the channels, turn all the faders down and then turn each send up or down to hear it individually.
     

Share This Page