Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 How to offload resources in a multi?

Discussion in 'Logic 9' started by esteso, Jun 13, 2011.

  1. esteso

    esteso New Member

    I either forgot how to do this or never knew. In a multi output Omnisphere I have one output loaded up with FX. I've bounced in place (cool) But I would like to save the original midi track with the effects just for fun. Can't freeze a multi, so what can one do?

    Thanks
     
  2.  
  3. Tangra

    Tangra Senior member

    If I understand correctly, try just to Bypass the Software Instrument and the FX plugin(s) on the channel strip. Leave the midi track as it is - it will not produce any sound cause the Software Instrument is bypassed.

    A.G
     
  4. esteso

    esteso New Member

    No sorry, this won't work. It's a Multi, and because of the way Logic deals with them if you bypass one channel strip on the instrument they all bypass. Not what I want. I want to offload the resources from one channel only.
     
  5. Tangra

    Tangra Senior member

    Please clarify in your future posts what kind if Multi!
    In Logic we have at least 3 terminologies which match that:
    1. Multi - Timbral.
    2. Multi Instrument object in the Environemt.
    3. Multi - Output.

    Right now following your second post I guess you are talking about the "Multi Timbral" Instrument ( you use in the New way where all midi channel strips behave as Aliases) right? Lets clarify - the "New Way" is when you use the New tracks Dialog and create a new Software Instrument and thick the Multi-Timbral box to the right.

    To be able to bypass or "Mute" only one midi track of these "Link" aliases you must go to the Logic Preferences ->Audio->General and set the Tracks Mute/Solo dialog to CPU-saving mode. This preference setting will allow you to mute or solo the Multi tracks separately without locking the channels.

    This will free up some resources in theory but not too much - keep in mind.

    A.G
     
  6. esteso

    esteso New Member

    Aah, sorry I wasn't too clear originally and thank you for your response. I didn't know that pref would change that behavior, so that's very cool. I checked it out and it works as advertised. I didn't really check to see how much, if any, resources were saved but I will later today.

    I had a huge scare when I opened a complex project and all my plugs and VIs were crossed out! I thought perhaps that pref had something to do with that but I'm not really sure. It somehow straightened itself out but I'm not sure why.

    I wish Logic dealt with Multi Timbral instruments a little more gracefully but what can you do?
     
  7. Eli

    Eli Senior member

    That kind of symptom happens when Logic can't find your audio device that the core audio driver is set for. It can happen if you boot up Logic while your interface is off or disconnected.

    So do I! Tangra gave you good guidance. Unfortunately that's pretty much all we can do for now when working with multi timbral software instruments.
     
  8. esteso

    esteso New Member

    Hmm, that's weird. I'm pretty sure my system was on since it pretty much always is. But I'm not 100% sure. Thank for the tip ....... next time I'll know where to start.
     

Share This Page