1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I like to play ahead of the beat, but...

Discussion in 'Logic Pro X' started by dangcookie, Jan 17, 2014.

  1. dangcookie

    dangcookie New Member

    I prefer to not use quantization, to optimize the human feel factor. But this means that -- for a given song -- the notes are slightly ahead of the click. Therefore my regions do not begin exactly on the downbeat. In the past, I have taken the fairly lousy approach of correcting the first downbeat so that it sits squarely on the one. But that makes the first beat feel a tiny bit late… not cool.

    If I don't fix the first downbeat to exactly the 1, I won't hear it in cycle mode unless I shift the cycle region slightly to the left. Is this my only solution?

    In conclusion, for those of you who prefer not to quantize (or who prefer to quantize less than 100% strength), can you recommend some approaches in your workflow to deal with this issue?

    Thank you so much,
    David in Seattle
     
  2.  
  3. Eli

    Eli Senior member

    Hey David,

    Check out the pre-processing setting in the Cycle section of the General tab of the preferences. You can set different values here to grab notes that start earlier when cycling.
     

    Attached Files:

  4. dangcookie

    dangcookie New Member

    Thank you very much for the tip! I completely missed that.

    My best,
    David
     

Share This Page