Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 7 & earlier IAC PLAY with Logic 7.2.3.

Discussion in 'Logic 7 and older Versions' started by jhefler, May 8, 2009.

  1. jhefler

    jhefler New Member

    Ok I am going crazy I guess. I have a MOTU 424pcie card on my mac pro running to a 2408 MKII. I am jst trying to run PLAY outside of Logic to use more RAM. WHAT is the best way to do this? I have tried AULAb and keep getting hanging notes. (yes I deleted the SUM from midi controller in the environment)

    I am now trying JUST IAC which - well works fine but I cant seem to record it. Id rather not get into Soundflower or JAck PIlot.

    IS ther SOME way to just use my MOTU MKII and create a loop back from an unused channel to get this to work? I just cant figure it out. It CANT be this hard... lol..
    THansk in advance for any insight.
     
  2.  
  3. Eli

    Eli Senior member

    Can you set up your standalone version of Play to output to a discreet pair of outputs on your MOTU? If so, it should be pretty easy. Output to a discreet pair, cable those outputs physically into another pair of inputs, then just record enable some tracks in Logic set to those new inputs and you should be good.

    Also, just to be clear, you said you disconnected your SUM from the midi controller - you mean the Physical Input in the clicks and ports layer, right? That's where it needs to be disconnected.
     
  4. jhefler

    jhefler New Member

    Hmmm interesting. I will have to check. I think I disconnected it right.

    Thanks for your help BTW.
     

Share This Page