Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iMac Late 2013 Fusion Drive Not Cause of Audio Issue

Discussion in 'Mac OS' started by LSchefman, Jan 18, 2014.

  1. LSchefman

    LSchefman Senior member

    I thought I'd post this here, in case anyone else encounters this problem:

    There is a lot of chatter on GS and the Apple Forums about incompatibility of several audio interfaces with the Apple Fusion Drive that's optional with the late 2013 iMac running Mavericks.

    I brought one of these machines to my studio to replace my aging Mac Pro without this information, and while it screams, once I got everything set up, I discovered that I had the audio dropout/no audio problem with both of my interfaces that has been talked about on the forums. Mine are a Thunderbolt UA Apollo, and an old MOTU traveler running via firewire through the T-Bolt to FW adapter (on hand for Macbook Pro excursions to do location SFX recording, etc.).

    People have speculated that the fusion drive is incompatible with audio. When I called tech support at UA, I was told to return the iMac as it wouldn't work with the Apollo or other interfaces due to the fusion drive.

    I was freaked out, and ready to return the iMac. This after spending days installing all my software!

    But just for grins, I did one more check on GS, and noticed that one of the guys from Apogee posted that the latest OSX 10.9.2 v.2 Beta seed might solve the problem.

    To have my studio up and running is important, so I became an Apple developer for $99, and was able to download the beta.

    The OS beta update is indeed a fix.

    The Apollo immediately worked as expected. I have not tried the Traveler, because I haven't had a problem on the laptop with it, and I don't plan to use it with the iMac.

    I alerted UA support to my findings, and have had no problems with the iMac/Apollo since installing the update.

    It appears that something in the software relating to the fusion drive was likely the culprit, and all is well now.
     
  2.  
  3. Cram1

    Cram1 New Member

    Hi,

    I intend to buy a new Imac and I read in the forum that there is a problem with the fusion drive and audio interface. Is this problem solved or toes it still exist?

    thanks for helping

    Marc
     
  4. mikoto30

    mikoto30 New Member

    thanks you for helping out. Late 2013 iMac :Faster than before, but the gains over previous models are modest
     

Share This Page