1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Inconsistent Behavior with the +/- Keys

Discussion in 'Logic Pro X' started by Eli, Jul 20, 2013.

  1. Eli

    Eli Senior member

    Hey All,

    The +/- keys seem to only work in some of the places they used to for incrementing/decrementing parameter values.

    Here's two examples:

    Move the volume fader in the track mixer. Then try to use the +/- keys to increment or decrement it. You just get the flashing screen. This used to work in L9 to move the fader by increments of .1

    Try adjusting a parameter in the Region parameters section of the Inspector. Like say, transpose, for example. Then try using the +/- keys to increment or decrement the value. You just get the flashing screen. It used to move the parameter values.

    It does fortunately still work in plug-ins. I use this a lot when adjusting the gain or cut of an EQ band while the track is playing.
  3. Colin Shapiro

    Colin Shapiro Senior member

    Hi Eli,

    Strange...I don't get a flashing screen alert at all.
    +/- does nothing for faders in the Track Mixer, but it does work for transpose in the Inspector.

    Have you checked to see if the +/- keys aren't assigned somehow in key commands on your system?
  4. Eli

    Eli Senior member

    Hi Colin,

    I have checked and the + key is completely unassigned. The - key seems to be assigned for a step input function. Strange that we have inconsistent behavior. I am using a fresh new set of Logic Pro X factory key commands. Are you using your old key commands?

    That technically shouldn't have anything to do with it, since that +/- key functionality was hard wired into the program before Logic X AFAIK.
  5. Colin Shapiro

    Colin Shapiro Senior member

    I changed nothing when I installed Logic X and seem to have retained my old user-defined key commands. I've been using them too long to change....
  6. Doug Zangar

    Doug Zangar Senior member

    No luck here with initialized key commands or my set from L9 for that, although in the key commands window it tells you they (+/-) are assigned to do such.
  7. Eli

    Eli Senior member

    Hey Doug,

    What exactly does it say your + and - keys are assigned to? My + key seems unassigned. And the - minus is assigned to a step input function.

Share This Page