1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Instrument muting on new takes

Discussion in 'Logic 9' started by mik.kanrokitov, Aug 13, 2011.

  1. mik.kanrokitov

    mik.kanrokitov New Member

    Hi
    I'm a new Logic user, ie 7 days - so sorry if this is a rookie question. I'm running 9.1.4 on a new Mac under Lion.
    Have been multi-tracking both software and live instruments successfully, but suddenly it's like I've switched a setting somewhere and live instruments don't record properly.
    I set up a new track, record a take, but the track in the Arrange Window is not audible. But it obviously exists because I can see it and hear it with the Prelisten button in the Sample Editor Window. Can't Solo it either. This is affecting two song files, so a global setting? Suspect it's something very embarrassingly obvious! :) Tried to use the correct terms here to describe
     
  2.  
  3. shockadd

    shockadd New Member

    Sounds to me as tho the recording mode has changed to a mode where the last "take" is automatically muted. Are you recording in a loop mode, creating multiple takes??
     
  4. mik.kanrokitov

    mik.kanrokitov New Member

    Thx - actually, no, just one single take ie a two-bar guitar drop-in on a track that already has other audio regions on it (which I can hear and seem to work fine). So I think it is the individual audio region not the track itself, and anything I appear to be creating going forward.
     
  5. Doug Zangar

    Doug Zangar Senior member

    Perhaps the regions are muted as suggested. If the region(s) is/are selected, the letter M on the keyboard toggles mute. Maybe you did that?
     
  6. mik.kanrokitov

    mik.kanrokitov New Member

    Thx Doug, no, that also visibly greys the region out, which is not the case - the offending region is active on an active track. (ie Track not muted either). But I hadn't happened upon that key command yet, so thank you.

    I have just successfully recorded a guitar line on another new completely new file, so it appears not to be hardware either, just related to the song file I've already created. So maybe not as global as I first thought.
     
  7. mik.kanrokitov

    mik.kanrokitov New Member

    But I think you are right that it is entirely possible a key, or combination of keys, may have been inadvertantly hit. I will look into that. cheers :)
     
  8. Doug Zangar

    Doug Zangar Senior member

    Good luck - post if you find the problem.

    It's possible someone else has a solution for you as well.
     
  9. Atlas

    Atlas Senior member

    What does the Inspector for that region says, Gain-wise, fade-in/fade-out,...?
     
  10. mik.kanrokitov

    mik.kanrokitov New Member

  11. Doug Zangar

    Doug Zangar Senior member

    Your volume level on that track is very low (I'd suggest getting a hotter signal to record in general). My guess is the volume is so low that the the threshold setting on the noise gate is not being trigger to allow the audio to pass. Try bypassing the noise gate and see if that make a difference.
     
  12. Atlas

    Atlas Senior member

    From your screenshot, if I understand well, the problematic region(s) are on track 13?
    Maybe you could try to bypass all the effects on that track, as pointed out by Doug Zangar, the signal looks rather weak at first glance and could be altered significantly by your plugins... Additionally you could also use some gain (in the region's Inspector) to pad the volume of the problematic regions...
    Just a curiosity, what is the purpose of setting to MIDI channel 10 your track #13?
     
  13. mik.kanrokitov

    mik.kanrokitov New Member

    Aha. Well, bingo anyhow, because after bypassing, I relaunched and everything is behaving normally whether noisegate is bypassed or not and the track is completely as expected. ?!? Maybe it just cleared something squiffy. Brilliant, thank you.

    Thanks guys for your comments and interest, much appreciated.
     
  14. mik.kanrokitov

    mik.kanrokitov New Member

    <Just a curiosity, what is the purpose of setting to MIDI channel 10 your track #13?>

    Thx Atlas, Actually, no reason, tbh I just hadn't noticed that bit. As mentioned I've only been using Logic a few days and am working through manuals and building tracks as I go, as well as de-constructing other files I've been given. The interface is kind of big and easy to overlook the downright obvious...

    If you hadn't mentioned it I probably would have noticed sometime around next July :)
     

Share This Page