1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Invalid Regions Changed - Error - LP8

Discussion in 'Logic 8' started by Howie Roxx, Oct 22, 2009.

  1. Howie Roxx

    Howie Roxx Member

    Hello LUG's,

    I hope that someone can help. I am out of ideas.

    I have a song project. 12 audio tracks, 3 midi tracks. Recently, when I opened up the project i get an error message. "(3) invalid region(s) changed" OK?

    Well... no it is not OK. LOL When I try to edit some of the tracks (3) 'audio tracks' are silent. The 'midi tracks" are fine.

    I thought that maybe it was a "mute' problem. That does not seem to be the case.

    I did do some hard drive housekeeping to free up some space using 'Spring Cleaning' - Smith Micro. Perhaps there is where the problem lies.

    Can anyone suggest a way to overcome the error message? Some 'recovery routine' or parameter 'check' - 'un-check'?

    Thanks for anything that you can offer :mad::brkwl:


    LP8 8.02 - Mac OS X Tiger 4.11
    MacBook Pro 17" - MacBookPro 2.1
    Intel Core 2 Duo - 2.33 GHz
    L2 Cache (per processor): 4 MB
    Memory: 4 GB
    Bus Speed: 667 MHz
  3. sonnykeyes

    sonnykeyes Senior member

    I think you've answered your own question. Spring Clean has probably Optimized your drive so that when Logic looks where the audio files used to be, it's just finding a bunch of zeros. If you go into the Audio Bin and re-import the files with those names, maybe you'll be able to find where Spring Clean put them and reconstitute your song. That's all I got.
  4. Howie Roxx

    Howie Roxx Member

    Hey Sonny,

    Thanks for the information. I'll give that a try.

  5. AstroJas

    AstroJas New Member

    Hey Howie,
    I, too, recently ran into this issue. However, I have not performed any cleaning up of files.
    Were you able to find a solution. I'd hate to have to redo all my work!:brkwl:

Share This Page