Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 It's been a while

Discussion in 'Logic 8' started by morph114, Nov 21, 2009.

  1. morph114

    morph114 New Member

    Hi folks, it's been a while since I used logic, Platinum on the PC actually, but the space bar used to toggle start and stop even when cycle was enabled. On my Logic 8 copy it starts from the left locator when cycle is enabled. Is there a way to make it behave in the old way?
     
  2.  
  3. HKC

    HKC Senior member

    Just go to key commands and change anything you like
     
  4. morph114

    morph114 New Member

    Cheers for that, but I tried Key Commands already and the space bar is already set to start stop. The problem is that I'm used to locating a place in my song and pressing the space bar to start at that place. If the cycle is enabled, pressing the space bar acts as a kind of play from left locator, not a play from where I am. Maybe I just have to get my head around it.
     
  5. gdugan2

    gdugan2 New Member

    Question: if the space bar used to toggle start and stop even when cycle was enabled, how did you play the cycle region?

    To answer your question: In Logic Express 9 (I don't know if this will work in Logic 8), when the cursor is positioned in the lower half of an audio waveform, it changes to the Marquee tool. Clicking once makes a thin line at that location. I have assigned the Z key to the command "Play from selection." So I am able to play from anywhere, even if cycle is turned on. Hope this helps.
     
  6. morph114

    morph114 New Member

    Question: if the space bar used to toggle start and stop even when cycle was enabled, how did you play the cycle region?

    Return played from the left locator. I use a double click in the ruler now but every now and again when concentrating, i press the space bart to play and it pings of to the start of the cycle. Thanks for the advice
     
  7. Eli

    Eli Senior member

    You need to use the "pause" key command if you want to start playback from within an area that has cycle enabled. Either that, or do a long click on the play button in the transport and deselect "play cycle". That way the play functions will be freed from the tyranny of the cycle mode.
     
  8. morph114

    morph114 New Member

    Genius, why didn't I think of that. Many thanks
     

Share This Page