1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Jump to playhead on edit, is this a bug?

Discussion in 'Logic 9' started by Antiphones, Jan 23, 2012.

  1. Antiphones

    Antiphones Member

    Ever since the last update of Logic I have an issue where, when I'm zoomed in, if I grab the left side of a region and move it to edit the start, as soon as I try to move it, the song jumps to where ever the play head (spl) is. This of course makes a mess of the edit and I have to undo and move the play head near to where I'm editing so it doesn't jump. I've been using Logic daily for 10 years and this is a new phenomenon I've never encountered before.

    Does anyone else get this? Is it a bug? Or is this a new 'feature' that can be switched off?

    This doesn't happen every time, but it happens a lot if the play head is somewhere other than where I've zoomed in to edit.

    Thanks if anyone knows.
     
  2.  
  3. Jonathan Stapleton

    Jonathan Stapleton New Member

    Yes, I've noticed this as well. A bit annoying - I curse under my breath, Cmd Z and move the playhead to the "right" position. No idea if there's a rationale for this changed behaviour.
     
  4. Antiphones

    Antiphones Member

    Wow I'm glad I'm not the only one who's having this problem. Interestingly this is a very recent problem. I've been using Logic for many years and this never happened until perhaps two or three months ago. So I suspect it was caused by either a Logic update, a Pro applications update.

    Unfortunately if it was a Pro applications update, that might not be reversed if I just reinstall Logic. However I may give it a try when I've finished my current project.

    My next job is entirely audio editing and it would be very frustrating to do under these conditions. So I may have to use Pro Tools to edit, then consolidate and back into Logic for processing. Which would be a major pain. :(
     

Share This Page