Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Keeping old versions of Logic

Discussion in 'Logic 8' started by Paul Zimmer, Sep 8, 2009.

  1. Paul Zimmer

    Paul Zimmer New Member

    Hi,

    I was just wondering if there is a good argument for holding onto the install CDs and hefty instruction manuals of older versions of Logic? I've got discs and documentation dating back to Logic 5 and could do making some space by clearing them out, but something keeps holding me back! Can anyone come up with a good reason to retain anything but a hard copy of the latest version?
    Thanks,

    Paul
     
  2.  
  3. ankely

    ankely New Member

    I've kept older computers with the older software just incase the newer stuff fails. This way I have something that I'm familiar with should I need it.
     
  4. Jay Asher

    Jay Asher Senior member

    I keep 7.2.3, 8. and 9. I kept 6 for a long time but finally bailed.
     
  5. Paul Zimmer

    Paul Zimmer New Member

    Hi Jay,

    Is there any reason for you hanging onto 7 (I can understand 8, due to 9 being only a recent release)? I'm hanging onto these too, but I think it's more out of superstition than anything else!

    Paul
     
  6. Jay Asher

    Jay Asher Senior member

    There were major changes under the hood from LP7 to LP8 that can on occasion royally screw up projects in LP8/9 that were started in LP7. Occasionally, I am asked to revisit some of those so I will keep 7.2.3 for that purpose.
     
  7. Paul Zimmer

    Paul Zimmer New Member

    Hi Jay,

    That makes sense - thanks for the post.

    Paul
     
  8. Eli

    Eli Senior member

    I went through this same conundrum when I moved a little over a year ago. I trashed everything prior to Logic 7.
     
  9. Paul Zimmer

    Paul Zimmer New Member

    Thanks Eli. I'm tempted to do the same...

    Paul
     
  10. Eli

    Eli Senior member

    But just make sure you save the Space Designer IRs and presets from Logic 6.4 first :D
     

Share This Page